22 de abril de 2010

Instalar el Constructor de Atenex en cuatro pasos

Este es un método rápido para instalar el nuevo Constructor de Atenex, la versión 4.0 en pocos pasos. Lo primero es descargar el Constructor de esta dirección:

Constructor

En la sección de descargas tomaremos el paquete .deb de 32 bits. Es un archivo de algo menos de 60Mb. Lo guardaremos en nuestra carpeta de inicio.

A continuación abriremos un terminal de Linux/Linex/Ubuntu, de forma que apareceremos en la misma carpeta que el archivo. Si no es así deberíamos cambiar de carpeta.

Ahora vienen los pasos:

1. Convertirnos en administrador. 

Escribiremos


su

y pulsaremos Intro. A continuación escribiremos la clave de administrador. Si estamos en ubuntu escribiremos sudo su

2. Actualizar paquetes

Por si acaso escribimos

apt-get update

para que se actualicen los índices de paquetes y asegurarnos así de que se instalan las últimas versiones de todo.

3. Instalar Constructor

Escribimos

dpkg -i atenexlocal_4.0.0-1_i386.deb

(aquí hay un truco: basta con empezar a escribir atenexlocal y luego pulsar la tecla Tabulador para que se complete sola la línea. Así nos evitamos errores y nos aseguramos de que estamos en la misma carpeta).

4. Corregir y completar

El paso anterior debe provocar un error en el que se nos dice (en perfecto inglés) que no se ha instalado el paquete por un problema de dependencias. Pues bien, para resolverlo ponemos lo siguiente
apt-get -f install

lo que hará que se instalen todos los paquetes necesarios y se complete la instalación.

Ahora podemos ir a la siguiente dirección en un navegador

http://localhost/atenexlocal

para comprobar que la instalación ha sido correcta. Nos aparecerá algo como lo recogido en la imagen

3 comentarios:

Anónimo dijo...

buendia de casualidad saben como cambiar la pantalla de carga predeterminada de atenex constructor agradeceria su pronta respuesta,

Antonio dijo...

Dudo que se pueda.

Anónimo dijo...

hola, yo descargue el programa pero cuando quiero comenzar a crear un objeto nuevo me encuentro con la carpeta de imágenes y animaciones vacías. cuál puede ser el problema??